Knowledge Base

Having trouble with GeoStudio? Here's a collection of items to help you better use our products. It includes all known problems with the software, including suggestions for workarounds until future versions address the problem.

Corrupted File

Symptoms

Message is displayed indicating your GeoStudio (*gsz) file is corrupted.

Cause

The GeoStudio data file (*.gsz) can become corrupted due to a number reasons. Possible reasons include disk or network errors while writing to the file, or the process updating the zip file (e.g. the solver) crashing part way through a file change.

Resolution

If a .GszXmlBackup exists, you should be able to use it to get your model definition back. The .GszXmlBackup is generated before GeoStudio modifies the .gsz file.  To open a .GszXmlBackup file, first rename it to some other file name with the extension .Xml. E.g., Rename “MyFile.GszXmlBackup” to “MyFile Backup.Xml”. GeoStudio should now see the .Xml file and be able to open it. At this point you can use “File->Save As” to replace the corrupt .gsz.


Keywords: airw, air, ctranw, ctran, quakew, quake, seepw, seep, sigmaw, sigma, slopew, slope, tempw, temp, vadosew, vadose, v8, v9, kb768, kbproblem

Still looking?

Our support team is here to help all of our customers with installation, licensing and bug reports.

If you have purchased maintenance and have an engineering question, please send your support request to Engineering Support.